PC 関連トラブルが立て続けに起きた週末

この記事は約3分で読めます。
本記事は最終更新日より 1 年以上経過しております。
スポンサーリンク

 なんでこう、トラブルは立て続けに起きるのかと頭を抱えたくなる事が起きてしまった。
 まずはメインマシンにしている方は SSDx1 HDDx1 と言うドライブ構成で、OS など基本的な動作は全て SSD に入れ、データは完全に HDD にしている。使用している HDD は Seagete の ST3500418AS で 500GB。購入して 2~3 ヶ月くらいから SMART のほうでアラートが出るとか良く分からない状態ではあったのだが、遂に逝った。
 次にサブマシン。AMD のドライバである Catalyst 13.9 が出た様だったんでインストールして再起動後、暫くしたら操作不能になって勝手に再起動。再起動するのは良いのだが C ドライブである SSD を BIOS からして見失って OS が起動しないとか冷や汗物の不具合… 巷で良く目にする KP41 病とやらが発生したのである…


 メインマシン側は素直に諦めて出来るだけ USB で繋いだ別ドライブにサルベージでデータを待避。別に消えても良いけどサルベージ出来たら良いねって感じだった。次は WesternDigital の HDD にしようと心に決めた。そう言えば 1 週間位前にも A10-5800K マシンに VMware ESXi を入れてあったんだけど、それに入れていた Seagate のドライブも壊れたんだったなと。

 で、問題はサブマシンの KP41。OS が「良く分からないけど再起動したよ!!」ってのが KP41 みたいなので、原因の切り分けが大変。
 ソフトウェア的な問題として疑うドライバ。きっかけが Catalyst 13.9 を入れた事から始まったので、13.4 にロールバックしたりしたけど変わらず。
 ハード面で疑うと電源ユニットは負荷かけても電圧落ちたりしないし、消費電力を見てもへたった感じもない。メモリは買ったばかりで無理な使い方もしていないしエラーもない。ハードウェア的にみるとすれば SSD と HDD。
 SSD は Crucial の RealSSD C300。二昔前くらいに流行った SSD。これに関して調べてみると、結構怪しいネタが豊富だった。C300 は最新の Firmware である 007 であっても LPM (Link Power Management) と言う機能に非対応だそうで、これが原因でなんらかのトラブルが起きるようだ。
 それでは C300 の LPM 対策を講じようと BIOS から C300 を接続している SATA Port の Hot Plug を Enable にしてやった。OS 上で LPM を無効化する事と同義になる。
 結果を言えばこの C300 に対する LPM 対策で KP41 は起こらなくなった。この対策を取る前に OS の入れ替えも行っているので、手間としてはかなりの時間を食っている。Windows8 の WindowsUpdate コケまくりで……

 KP41 とは無縁を思って居たけど、ある日突然にやってくるものですなーと。実際に起きてしまったら順を追ってソフト面とハード面を追って行かなくてはいけないから「出来れば起きて欲しくない物」ではダントツに 1 位を飾る物ではないかなと……

 それにしても同時期にトラブル起きすぎて辛い。

スポンサーリンク
Diary
著者プロフィール
ぶっち

本格的に PC へ触れ始めてたのは 1990 年位から。
興味は PC 全般。OS は Windows と Linux などを嗜む。
プログラマやネットワークエンジニアを経てフリーに活動している 2 児の父なアラフォーのおじさんです。

ぶっちをフォローする
にほんブログ村 PC家電ブログ 自作PCへ
ぶっちろぐ

コメント

タイトルとURLをコピーしました